All systems operational

Intermittent CLI request timeouts

Resolved
Degraded performance
Started almost 2 years ago Lasted about 2 hours

Affected

Borealis Isolated Postgres Add-on
Updates
  • Resolved
    Resolved

    We have confirmed all systems are operating normally.

  • Monitoring
    Monitoring

    The third party provider has mitigated the partial outage in their systems. We will continue monitor the situation to ensure it is resolved.

  • Identified
    Identified

    The issue appears to be due to a third party service provider's partial outage. We are working with them to resolve the incident.

  • Investigating
    Investigating

    We are seeing an increase in the number of requests from the add-on's command line interface (CLI) that are timing out. In most cases, requests can simply be retried later. We are currently investigating the cause of the incident.