All systems operational

US region unavailable

Resolved
Partial outage
Started about 2 years ago Lasted about 2 hours

Affected

Borealis Isolated Postgres Add-on
Updates
  • Resolved
    Resolved

    We have confirmed the issue has been resolved.

  • Monitoring
    Monitoring

    We have identified and fixed the problem and we will continue to monitor.

  • Investigating
    Investigating

    We are investigating an issue preventing all database connections in the US region for the Borealis Isolated Postgres add-on.