Borealis - Issues with add-on provisioning – Incident details

All systems operational

Issues with add-on provisioning

Resolved
Partial outage
Started 3 months agoLasted about 9 hours

Affected

Borealis Isolated Postgres Add-on

Operational from 8:40 AM to 8:40 AM, Partial outage from 8:40 AM to 5:52 PM

Updates
  • Resolved
    Resolved

    The dev plan's us-east-1 database clusters were experiencing add-on database provisioning errors. Existing add-on databases were unaffected. The issue has been resolved.

  • Investigating
    Investigating

    An upstream service provider is experiencing a temporary service outage, which is causing some add-on provisioning attempts to fail. We are investigating the issue.