Started over 4 years agoDecember 07, 2021Lasted about 13 hoursDecember 07, 20214:45 PMDecember 08, 20215:38 AMUTC
Affected
Borealis Isolated Postgres Add-on
Major outage from 4:45 PM to 5:38 AM
Updates
Resolved
UTC
Resolved
UTC
Monitoring indicates all systems are operational once again.
Monitoring
UTC
Monitoring
UTC
Affected AWS services in the us-east-1 region have been restored. Borealis Isolated Postgres add-ons can once again be provisioned and managed. We will continue to monitor the situation.
Identified
UTC
Identified
UTC
Amazon Web Services is experiencing widespread API outages in the us-east-1 region. They have not yet provided an ETA for recovery. This may impact provisioning of new Borealis Isolated Postgres add-ons.